Closed Bug 186952 Opened 17 years ago Closed 17 years ago

Unattended email retrieval from multiple accounts interrupted by inability to contact one server

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 123440

People

(Reporter: jon.roland, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

When set each account to check for and automatically retrieve messages from
multiple accounts on various ISPs, leaving comptuter on and online while out of
the office for several days, the inability to contact one mail server launches
an error message window that interrupts further retrieval until the window is
closed, which cannot be done until the user returns.

Reproducible: Always

Steps to Reproduce:
1. Set up multiple accounts to automatically retrieve messages.
2. Leave for a few days, but one of the ISP does some maintenance, making its
mail server unavailable for a period of time.
3. Return to find an error message window, no retrievals after that window
opened, waiting for user input.

Actual Results:  
Retrieval stalled awaiting user input.

Expected Results:  
Continued to retrieve messages from other accounts, tried again with the ISP
whose mail server was unavailable.
QA Contact: laurel → stephend
Jon Roland, this sounds like bug 123440; if you agree, please mark this bug as a 
duplicate of that one.
I agree, this is a dupe of Bug #123440. See my comments on how I think the
matter should be resolved in that Bug file.
Jon, you could have marked this as a duplicate yourself:  select the 'Resolve as 
duplicate' radio button below the comment box and entering the bug number into 
the associated field.  Next time, OK?  :)

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.