Closed Bug 187086 Opened 18 years ago Closed 18 years ago

Hoover-Effect (and OnMouseover-Event ?) doesn't occur when scrolling / "wheeling" over a link

Categories

(SeaMonkey :: General, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50511

People

(Reporter: m.b.s, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; de-AT; rv:1.2.1) Gecko/20021130

A Link or other elements don't change their styles to ":hoover" when scrolling
the page and the cursor is above the element, until you move the mouse

Reproducible: Always

Steps to Reproduce:
1. move the cursor to a link, the hoover-style appears
2. scroll down one unit, the normal style appears
3. scroll up one unit - it dosn't appear until you move the cursor




perheps this behavior has to be like that (e.g. MSIE also behaves like that in
some situations), but I think it's quite irritating on some pages.
Whiteboard: DUPEME
see also bug 78765 / bug 98114

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.