goldengateeditions.com - site hangs browser before displaying

RESOLVED DUPLICATE of bug 176280

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 176280
15 years ago
13 years ago

People

(Reporter: alex, Assigned: asa)

Tracking

Other Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461; BMS; YComp 5.0.0.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Just go to the site; the browser will crash.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.goldengateeditions.com

Actual Results:  
Browser freezes

Expected Results:  
Display the page

Comment 1

15 years ago
.
Assignee: myk → asa
Component: User Interface → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → asa
Version: unspecified → Other Branch

Comment 2

15 years ago
i don't crash w/ a cvs build from last weekend.
please use a talkback build and report the talkback incident id that you get
when you crash. also try mozilla1.3a.

Comment 3

15 years ago
WFM with build 20021225 on Win98 and with Java 1.4.1_01.

What happens if you disable Java?
(Reporter)

Comment 4

15 years ago
The result is a hang, not a crash, so no talkback info.  Is there a way to dump
this anyway?

I let the browser sit for several minutes and it did not recover.  There was no
CPU activity from Mozilla.  When I hit the page, 3 of the gray Java applet
rectangles appear, then the thing freezes and all redraw stops.

The page renders fine with Java disabled.

I could not reproduce this on a different (WinXP) machine.

Comment 5

15 years ago
Correcting summary, it was "Site crashes browser before displaying".

What version of JRE are you using on the machine that hangs? I suspect that it
is 1.3.x, try upgrading it to 1.4.x and see if that resolves the issue. If it
doesn't then reopen this bug
Marking as dupe. Bug 111944 is to do with the hang of java and bug 176280 is to
do with the hang of mozilla.

*** This bug has been marked as a duplicate of 176280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Site crashes browser before displaying → goldengateeditions.com - site hangs browser before displaying
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.