Inability to use different profile for new window while Mozilla is already loaded

VERIFIED DUPLICATE of bug 40109

Status

SeaMonkey
Startup & Profiles
VERIFIED DUPLICATE of bug 40109
15 years ago
13 years ago

People

(Reporter: Jack Murphy, III, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; SSA IWS/LAN; 501SP1/BB; 55SP2/IWSLAN; T312461)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Using the -P <profilename> command line option in command line, if I have 
mozilla.exe loaded with -P Jack for instance, and I try to open a new Mozilla 
window with -P Family, the second Mozilla window will load with the "Jack" 
profile, not the "Family" profile, leaving two Mozilla windows open sharing the 
same profile.

Reproducible: Always

Steps to Reproduce:
1. Create icon with mozilla.exe -P Profile_1
2. Create icon with mozilla.exe -P Profile_2
3. Load first icon that uses Profile_1.  
4. Load second icon that uses Profile_2.


Actual Results:  
You'll notice that the second Mozilla window you just opened uses Profile_1, 
not Profile_2, sharing Profile_1 as a net result.

Expected Results:  
Mozilla should have used Profile_2 for the second Mozilla window, as that was 
what was requested with the command line option.
Whiteboard: DUPEME
one mozilla process can only use one profile.
youz want a second mozilla instance and that is bug 40109

*** This bug has been marked as a duplicate of 40109 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.