When an email is opened, the screen where the message should be, is blank.

VERIFIED DUPLICATE of bug 183162

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 183162
15 years ago
13 years ago

People

(Reporter: Saunders Miller, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

I've been using the mail portion of Mozilla for about three to four weeks.  
Suddenly, when I open an email, the whole screen below the toolbar is blank.  
This occurs with all messages.  I did a reinstall over the existing 
installation and it didn't cure the problem.

Reproducible: Always

Steps to Reproduce:
1. Double click on email message to open it.
2.
3.

Actual Results:  
Blank screen.

Expected Results:  
Shown me the whole message.

Even before this, after the mail part of the program was opened for a few 
hours, it would inevitably cause the whole program to crash.

Comment 1

15 years ago
Try deleteing xul.mfl and the .msf files in your profile.  If that doesn't work,
try a reinstallation after deleting your current Mozilla installation (except
plugins)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 183162 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.