Download Manager Sidebar

VERIFIED DUPLICATE of bug 75359

Status

--
enhancement
VERIFIED DUPLICATE of bug 75359
16 years ago
14 years ago

People

(Reporter: ervin.nemeth+org.mozilla.bugzilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20021231
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; hu-HU; rv:1.3b) Gecko/20021231

Download Manager should have a sidebar panel.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 75359 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.