Closed Bug 187349 Opened 20 years ago Closed 20 years ago

Cookies expiring, though expiration isn't enabled in Preferences

Categories

(Core :: Networking: Cookies, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 188850

People

(Reporter: adt, Assigned: darin.moz)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20021231
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20021231

It seems that cookies are expiring in Mozilla even though I have not set cookies
to expire in preferences. For example washingtonpost.com asks for some info to
read articles. Every so often it asks again even though my other browsers store
this cookie indefinitely. I have seen similar behavior on other sites such as
ign.com and others that keep user information in cookies.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Mozilla should keep the cookies indefinitely.
--> darin for investigation
Assignee: morse → darin
Anthony, is this the same issue as described in bug 188850?  That is, are you
running into the limit of cookies Mozilla will store, forcing random removals
(as described in the other bug)?
Anthony, please respond to comment 2.
Summary: cookies expiring though expiration not set in preferences → Cookies expiring, though expiration isn't enabled in Preferences
Yes, this seems to be the same bug. Thanks.
Marking duplicate of bug 188850, per reporter's comment.

Reporter: see bug 188850 comment 4 - if you decide that's not the problem you're
seeing, post a comment here and I'll reopen the bug. (I just want to be sure...)

Bug 188850 should be fixed by 1.4a.

*** This bug has been marked as a duplicate of 188850 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.