Description text field in bookmark info panel doesn't wrap text.

VERIFIED DUPLICATE of bug 187420

Status

VERIFIED DUPLICATE of bug 187420
16 years ago
16 years ago

People

(Reporter: jf, Assigned: sfraser_bugs)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030101 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030101 Chimera/0.6+

When typing a long description text in the bookmark info panel, the text doesn't
wrap. So the big (and resizeable) height of the corresponding NSTextField
control has no use. 

To solve the problem, just change the layout property of the NSTextField object
to "wraps" in Interface Builder.

Reproducible: Always

Steps to Reproduce:
1. Open the Bookmark drawer
2. Select a bookmark item (either folder or single bookmark)
3. Open Info Panel (Command-I)
4. Type some text into the description field
Actual Results:  
When reaching the end of the field, the text begins to scroll.

Expected Results:  
The text should wrap.
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 187420 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Description text field in bookmark info panel doesn't wrap text. → Description text field in bookmark info panel doesn't wrap text.
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.