XP "Run as" different user doesn't run second copy

RESOLVED DUPLICATE of bug 40109

Status

Core Graveyard
Cmd-line Features
RESOLVED DUPLICATE of bug 40109
16 years ago
9 years ago

People

(Reporter: Philip Nemec, Assigned: Bill Law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When running a browser as one user, attemping to open another browser as a
different user doesn't work - an additional window is opened for the first user
instead

Reproducible: Always

Steps to Reproduce:
1.  open browser as user A
2.  open browser as user B (right click on icon, choose run as, choose user B)


Actual Results:  
Another browser as user A is opened.

Expected Results:  
A browser should have opened as user B (second copy of mozilla in memory).

Is there some flag in Windows like the Linux --noxshm flag?
Whiteboard: DUPEME
as a workaround/solution :
http://bugzilla.mozilla.org/show_bug.cgi?id=40109#c43

btw: this is a 100% dupe ...

Comment 2

16 years ago
set MOZ_NO_REMOTE=1
Assignee: asa → law
Component: Browser-General → XP Apps: Cmd-line Features
QA Contact: asa → sairuh

Comment 3

16 years ago
*** Bug 197029 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
*** This bug has been marked as a duplicate of 40109 ***

*** This bug has been marked as a duplicate of 40109 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Updated

9 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.