If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remote Local Folders and Remote User profile.

RESOLVED DUPLICATE of bug 124029

Status

MailNews Core
Backend
--
enhancement
RESOLVED DUPLICATE of bug 124029
15 years ago
9 years ago

People

(Reporter: Eduard Pertíñez, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3; Linux)
Build Identifier: 

Mozilla's bigger point of survival is multiplataformity. It runs over  
everything (That's Linux, MacOSX and Windows) and over every hardware  
platform. So, if you use Mozilla, you can use it form everywere. So it would  
be exellent if you just could save your data everyplace and access there from  
anywere.  
  
Ok, some one will say that's why Imap is for, but I don't think this is  
enough. I'd like to ftp my profile to someplace over the internet and have my  
Remote Local Folder, my Bookmarks, my email accounts and in general my  
"independent of localization data" so I could just sincronize when I come in  
from work to my place and I could create a profile "From Remote" when I format 
my machine. Wouldn't it be something you just can do with mozilla and open 
source email clients and browsers that can reuse the code?    

Reproducible: Always

Steps to Reproduce:
1.none 
2. 
3. 
Actual Results:  
irrellevant 

Expected Results:  
irrellevant 

Please, contact me for further development of the idea.
(Reporter)

Comment 1

15 years ago
It is a major change, I know, but could include everything in the browser, for 
example, you should be able to click a "save in remote" check box when sending 
an email (or better, use a TO:, CC:, BCC: kind of that could be REMOTE SENT 
BOX). 
 
And you could have a field on the main mail window that you could check to 
save the inbox messages (on any normal POP and IMAP acount) to the remote 
account. 
 
I hate having to filter back the emails from spam when I come home from job 
and I get again the messages from the server, now deleting them. 
 
These are some proposals, but I think that could be a giant step for free 
software.   

Comment 2

14 years ago
Would Bug 17048 satisfy your needs? -> Dupe?
Product: MailNews → Core

Comment 3

13 years ago
See Bug 17048 and Bug 124029 and note Bug 244770.

*** This bug has been marked as a duplicate of 124029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.