upon starting mail, CPU max'd to 100% and virtual memory is progressively use to 100%

RESOLVED DUPLICATE of bug 169777

Status

MailNews Core
Backend
--
critical
RESOLVED DUPLICATE of bug 169777
15 years ago
10 years ago

People

(Reporter: commeje, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:13a) Gecko/20021130?

As mail is started, the CPU activity goes to 100% while the virtual memory and
pagefile memnory is progressively occupied until it is 100% used. Get "out of
virtual memory" error msg.
Only way to stop the progress of problem is via task manager to "end task" or
"stop process". This frees up CPU and virtual memory.


Reproducible: Always

Steps to Reproduce:
1. connect to ISP.
2. start mail client via either direct route of via systray icon in browser
using default profile.
3. there 'tis,

Actual Results:  
as described in "Details"

Expected Results:  
Expected Moz to load mail then CPU activity and use of virtual memory returned
to normal levels.

Oddly enough, this was a problem with mail in NC 4.8.0.
Abandoned 4.8.0. Installed Moz 1.2.1, then 1.3a to cure problem. now it has
returned after 30+ days of trouble free operation.
Reporter:
Can you please delete the file "xul.mfl" in your profile (while Mozilla is not
running) ?
(Reporter)

Comment 2

15 years ago
Delete "xul.mfl" file from problem profile seems to be remedy.
Thanks.

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.