No tooltip appears on hovering over image with ALT text

VERIFIED DUPLICATE of bug 25537

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 25537
16 years ago
14 years ago

People

(Reporter: Christian Campbell, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

No tooltip appears on hovering over image of President Bush with ALT text at
<http://story.news.yahoo.com/news?tmpl=story&u=/030103/161/2z11t.html>.

For a more curious example, the two images at the top of
<http://www-test.cise.ufl.edu/> each have ALT text; no tooltip shows when
hovering over the left image ("Gator Engineering"), but a tooltip does show when
hovering over the right image (UF sesquicentennial logo).

Reproducible: Always

Steps to Reproduce:
1. Hover pointer over image of President Bush at
<http://story.news.yahoo.com/news?tmpl=story&u=/030103/161/2z11t.html>.
2. No tooltip will appear though there is ALT text.
Actual Results:  
No tooltip.

Expected Results:  
Tooltip of ALT text.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.