[Mach-O] incorrect displaying of danish charactes in mail folder names

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
see screenshots for visual explanation.

I tried to change the folder name, but just got a warning about incorrect naming.
(Reporter)

Comment 1

16 years ago
Created attachment 110647 [details]
screenshot of Finder

the correct naming of the mail folder in Finder
(Reporter)

Comment 2

16 years ago
Created attachment 110648 [details]
screenshot of MailNews folders

screenshot showing how MailNews interprets the 'æ'
(Reporter)

Comment 3

16 years ago
Upppps ... forgot the build ID:
Mozilla/5.0    Gecko/20030103
(Macintosh; U; PPC Mac OS X Mach-O; da-DK; rv:1.3b; MultiZilla v1.1.33 (a))

addtional comments: it's a regression issue - displayes correctly in:
Mozilla/5.0    Gecko/20021212
(Macintosh; U; PPC Mac OS X; en-US; rv:1.3b; MultiZilla v1.1.33 (a))
but notice that the incorrect displaying is in the MAch-O build, while the
correct displaying is in the CFM build
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: laurel → message-display

Comment 4

10 years ago
I've not seen this problem reported by anyone for several years, so marking WFM.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.