when any menu picked mozilla freezes [corrupted XUL.mfl]

VERIFIED DUPLICATE of bug 169777

Status

()

Core
XUL
--
critical
VERIFIED DUPLICATE of bug 169777
15 years ago
10 years ago

People

(Reporter: jody, Assigned: asa)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0

1st happened when i selected manage bookmarks, also happens whem i try edit/fill
in form. not 1st level menu, but any item on menu. this version was upgraded
from 1.0 3 days ago.

Reproducible: Always

Steps to Reproduce:
1.a) choose edit                  b}choose bookmarks
2.a} select fill in form          b}select manage 
3.

Actual Results:  
mozilla froze - used ctrl-alt-del to close
once 1 got blue screen abend fatal exception 0E has occurred at 018F:BFFAAD0B

Expected Results:  
not froze

reinstalled over, did not fix, didnt uninstall, didnt want to loose bookmark file
>Netscape/7.0

sorry but we don't accept bugs from NSCP7 and/or such old builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
sorry my browser  filled in netscape, i thought i was filling out form in
mozilla, this is a bug experienced in build  1.2.1 (mozilla-win32-1.2.1-installer).
i think possibly profile is has been corrupted?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

15 years ago
Sharing a profile is explicitly warned against in the Netscape installation notes.

Can you try quit mozilla (and quickstart, if running). Then delete the file
XUL.mfl in your profile directory. (It's a cache file and will be rebuilt after
new startup if missing)
(Reporter)

Comment 4

15 years ago
deleteing the file
XUL.mfl in your profile directory. resolves issue
profile was not shared
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
Reopening. This bug is not fixed. It should not be necessary to delete XUL.mfl
manually.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Summary: when any menu picked mozilla freezes → when any menu picked mozilla freezes [corrupted XUL.mfl]
saving the corrupted file instead of deleting it would have been nice... :(

Updated

15 years ago
Blocks: 134576
Based on description and comment 4:

This bug should be marked as a duplicate of bug 169777.

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Component: Browser-General → XP Toolkit/Widgets: XUL
Resolution: --- → DUPLICATE

Comment 9

15 years ago
v
No longer blocks: 134576
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: asa → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.