when attempting to SEND mail, an encryption error box pops up even though default encryption is turned off

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED INVALID
15 years ago
11 years ago

People

(Reporter: Paul Hubert, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

This happens MOST of the time.  It is annoying but appears to harm nothing. 
There are times when the "Enigmail" button does not show on the bar, but
apparently when it does show this error occurs.  It indicates there is an error
in encrypting and asks if I want to send unencrypted.  Mail then succeeds.

Reproducible: Sometimes

Steps to Reproduce:
1. either compose or reply to mail - upon hitting SEND button
2.
3.




Mozilla 1.3a appears to crash less often than 1.2.1 on Windows 2000 SP3.  It
still simply crashes during normal functions (selecting a URL from mail or
bookmarks, keying a URL in the address line, etc.).
isn't this an enigmail problem ?

Updated

15 years ago
QA Contact: laurel → esther
Product: Browser → Seamonkey
invalid
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Updated

13 years ago
Assignee: sspitzer → mail
Status: ASSIGNED → NEW

Comment 3

11 years ago
AFAICT an Enigmail error that was fixed loooooong ago. In any case it should have been reported to the Enigmail bugzilla.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.