alternate text in image properties for image url should not appear

VERIFIED DUPLICATE of bug 177747

Status

()

Core
HTML: Parser
VERIFIED DUPLICATE of bug 177747
16 years ago
14 years ago

People

(Reporter: Brant Gurganus, Assigned: harishd)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021231
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20021231

Alternate text for images only says that image is broken.

Reproducible: Always

Steps to Reproduce:
1. Load URL.
2. Right-click picture > Properties
Actual Results:  
Alternate text says image is broken.

Expected Results:  
Alternate text should not appear.

This happens when loading in frames too.
wfm with a 1 day old win2k trunk build

*** This bug has been marked as a duplicate of 177747 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.