Alternate text of images is not displayed. Caused by link?

VERIFIED DUPLICATE of bug 25537

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 25537
15 years ago
15 years ago

People

(Reporter: Dick Stins, Unassigned)

Tracking

({html4})

Trunk
x86
Windows 2000
html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Example:
<a href="http://www.photo.net/photo/pcd2148/canyon-de-chelly-tree-5.4.jpg"><img
hspace=5 vspace=5 align=right WIDTH=269 HEIGHT=267
src="http://www.photo.net/photo/pcd2148/canyon-de-chelly-tree-5.2.jpg" ALT="A
tree in Canyon de Chelly"></a>

Reproducible: Always

Steps to Reproduce:
1. Move mouse pointer on image


Actual Results:  
The mouse pointer changes.

Expected Results:  
Also display alternate text.
(Reporter)

Updated

15 years ago
Keywords: html4

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.