table is rendered incorrectly when scrolling with wheel mouse. horizontal line is drawn until the end of the line.

RESOLVED DUPLICATE of bug 128930

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 128930
16 years ago
16 years ago

People

(Reporter: Vano Beridze, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

I have RedHat 80

I'm attaching simple testfile
just open in the browser and scroll the page with PS/2 Wheel mouse


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
horizontal lines are drawn incorrectly

Expected Results:  
just draw correctly :)
(Reporter)

Comment 1

16 years ago
Created attachment 110762 [details]
test file

Comment 2

16 years ago
does it also happen with 1.3a ?
(Reporter)

Comment 3

16 years ago
Created attachment 110764 [details]
before scrolling
(Reporter)

Comment 4

16 years ago
Created attachment 110765 [details]
after scrolling
(Reporter)

Comment 5

16 years ago
yes
I also tested this with phoenix 0.5
about phenix gives me
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Comment 6

16 years ago
does it happen when you modify your XFree setting to remove "HWcursor" ?
btw, what XFree server version and video card do you use ?
(Reporter)

Comment 7

16 years ago
XFree86 Version 4.2.0 (Red Hat Linux release: 4.2.0-72) / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 23 January 2002
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.18-11smp i686 [ELF] 
Build Host: daffy.perf.redhat.com
 
Module Loader present
OS Kernel: Linux version 2.4.18-19.8.0 (bhcompile@tweety.devel.redhat.com) (gcc
version 3.2 20020903 (Red Hat Linux 8.0 3.2-7)) #1 Thu Dec 12 04:37:40 EST 2002 PF


Video Card
NVIDIA GeForce2 MX400 32MB

I could not find HWcursor parameter in my XF86Config file

Comment 8

16 years ago
are you using XFree's driver for your geforce or Nvidia's ?
Does it happen with Nvidia's driver ?

If using "nv" driver (i.e. XFree86's), add the following to disable hw cursor:
Option "HWCursor" "off"
See http://www.xfree86.org/4.2.0/nv.4.html

Comment 9

16 years ago
The very same problem is seen also on my Matrox G450 card:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

XFree86 Version 4.2.0 (Red Hat Linux release: 4.2.0-72) / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 23 January 2002
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.18-11smp i686 [ELF]
Build Host: daffy.perf.redhat.com

Module Loader present
OS Kernel: Linux version 2.4.18-19.8.0 (bhcompile@tweety.devel.redhat.com) (gcc

Video Card:
Matrox Millennium G450

Using the mga driver that came with XFree.

Interesting is that this problem is seen only on "freshly" loaded pages. For
example if I go back a page with back button and come back with forward button
then the screen is drawn OK. The screen seems to be drawn OK also if the page is
coming from the cache (I had to clear caches before I could repeat the problem)
or if I first scroll the page without scrollpoint (wheel) on my IBM mouse.

Comment 10

16 years ago

*** This bug has been marked as a duplicate of 128930 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.