GetPrevInFlow/GetNextInFlow should be NS_IMETHOD_(nsIFrame*)

RESOLVED DUPLICATE of bug 190735

Status

()

RESOLVED DUPLICATE of bug 190735
16 years ago
4 months ago

People

(Reporter: bzbarsky, Assigned: bzbarsky)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

GetNextInFlow/GetPrevInFlow never fail as far as I can see.  It would make sense
for them to return an nsIFrame* directly instead of returning it via an out
param; if nothing else this would make a lot of code more concise and clear.
roc, is this subsumed in your deCOMtamination?  Feel free to dup if so.
yeah

*** This bug has been marked as a duplicate of 190735 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

4 months ago
Product: Core → Core Graveyard
Component: Layout: Misc Code → Layout
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.