Page Setup settings are not retained.

RESOLVED DUPLICATE of bug 147384

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 147384
15 years ago
15 years ago

People

(Reporter: Rick Gregory, Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212

Changing the Header values from the default "title, blank, URL" to "blank, URL,
blank" are retained only until the program is closed. Netscape 4.x retained
these settings 'permanently'. Netscape 7.x/Mozilla retains these values only
until the program is closed.

Reproducible: Always

Steps to Reproduce:
1. go to File\Page Setup
2. go to Margins & Header/Footer tab
3. change Left Header to "blank"
4. change Center Header to "URL"
5. change Right Header to "blank"
6. close window
7. close browser
8. open browser
9. repeat steps 1 & 2


Actual Results:  
Original program defaults appear in Header values

Expected Results:  
Should have retained user settings from prior program session.

Comment 1

15 years ago
dupe. Reporter, please find the most appropriate bug in this bug list:
http://bugzilla.mozilla.org/showdependencytree.cgi?id=125824 and resolve
this bug as duplicate of that one.
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 147384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.