mozilla application cause illegal process whilst building webpage and MS error appears

RESOLVED DUPLICATE of bug 160602

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 160602
15 years ago
13 years ago

People

(Reporter: dean, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Browser looks like it is trying to display a windows media player component when
error appears.

error as follows

MOZILLA caused an invalid page fault in
module <unknown> at 0000:39393939.
Registers:
EAX=0064fb2c CS=0167 EIP=39393939 EFLGS=00010246
EBX=0064fb2c SS=016f ESP=00550038 EBP=00550058
ECX=005500dc DS=016f ESI=818522b4 FS=3f8f
EDX=bff76855 ES=016f EDI=00550104 GS=0000
Bytes at CS:EIP:

Stack dump:
bff76849 00550104 0064fb2c 00550120 005500dc 00550210 bff76855 0064fb2c 005500ec
bff87fe9 00550104 0064fb2c 00550120 005500dc 39393939 005502c8 

Have to close application and use IE to view this webpage.

Reproducible: Always

Steps to Reproduce:
1. Go to ninemsn.com home page
2. scroll down page and click on TV Guide link on left hand side
3.  Let web page start to download and display - error will occur on its own

Actual Results:  
Browser caused illegal fault and shut down.

Expected Results:  
Built web page correctly and displayed image in media player component

*** This bug has been marked as a duplicate of 160602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.