Bug 188024 (text-shadow-support)

Text-shadow property not supported

CLOSED DUPLICATE of bug 10713

Status

SeaMonkey
General
CLOSED DUPLICATE of bug 10713
15 years ago
13 years ago

People

(Reporter: Joseph A Nagy Jr, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

In the page at http://dream-worlds.rpgcn.homelinux.org/~jan-jr/ the last line of
text (the big white rectangle) should be a text-shadow, as demonstrated in the
W3C document (replicated at
http://dream-worlds.rpgcn.homelinux.org/css2/text.html#img-eclipse-outline ).
Instead it shows as a white rectangle. I'm currently using Moz 1.3a

Reproducible: Always

Steps to Reproduce:
1. Open Up Browser
2. Go to http://dream-worlds.rpgcn.homelinux.org/~jan-jr/
3. Look for the white rectangle at the bottom of the page.

Actual Results:  
Got a white rectangle where shadowed text should be.

Expected Results:  
It should have displayed the text as shown in the image at
http://dream-worlds.rpgcn.homelinux.org/css2/text.html#img-eclipse-outline
(Reporter)

Updated

15 years ago
Alias: text-shadow-support
please do a semblance of a search before filing duplicates... ;)

*** This bug has been marked as a duplicate of 10713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

15 years ago
No need to leave duplicate bugs open.
Status: VERIFIED → CLOSED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.