left margins infringes first characters of each line

RESOLVED DUPLICATE of bug 6976

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 6976
15 years ago
15 years ago

People

(Reporter: Wenqing Jiang, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030107
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030107

visit the url above, drag left border of the window
left or right.  At certain position the first characters
of each line are cut off by the windows's left border,
and adjusting horizontal scrollbar won't solve the
problem.


Reproducible: Always

Steps to Reproduce:
1.visit the url
2.adjust browser's left window border
3.see the first characters of the lines cut off

Comment 1

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
I see what the submitter sees.  I created a test case and will attach it after
this comment.  
It boils down to a DIV inside a center tag and the window is smaller then the
DIV width. 
 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Comment 2

15 years ago
Created attachment 110971 [details]
Test case 

Test case

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 6976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.