"View Headers All" only shows the first "Received:" header

VERIFIED DUPLICATE of bug 49305

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 49305
15 years ago
13 years ago

People

(Reporter: John Simpson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

In the message list AND in a single-message window, selecting View-Headers-All
only shows the first "Received:" header for the message you're viewing. If the
message contains multiple headers (as most do) it only shows the first one in
the message.

Reproducible: Always

Steps to Reproduce:
1. Select a message
2. Choose "View - Headers - All" from the menu
3. Look at the header list.

Actual Results:  
Only the first "Received:" header is shown.

Expected Results:  
All "Received:" headers should be shown, in the same order in which they are
contained in the message.

May be related to bug #187580, not sure.

Also note that "Message-Forward as-Attachment" does send all headers correctly
(i.e. forwarding SPAM messages to spamcop.net.)

Comment 1

15 years ago
This has been fixed -- use a more current build.

*** This bug has been marked as a duplicate of 49305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.