right aligned link image + non-aligned image makes row too wide

RESOLVED DUPLICATE of bug 186593

Status

()

RESOLVED DUPLICATE of bug 186593
16 years ago
16 years ago

People

(Reporter: bajaco, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030106
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030106

This problem seems to have appeared sometime after 1.2.
A table column contains a right-aligned img with a link, followed by breaks,
then an image with no alignment specified. The displayed width of the row is the
sum of the widths of the two images.

Reproducible: Always

Steps to Reproduce:
View testcase
Actual Results:  
width of first row is 200

Expected Results:  
width should be 100

Bug 109849 is similar, but not identical. The results are the same, but the
cause is different
(Reporter)

Comment 1

16 years ago
Created attachment 110991 [details]
testcase

The first table illustrates the bug described in this report.
(Reporter)

Updated

16 years ago
Attachment #110991 - Attachment mime type: text/plain → text/html

Comment 2

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
WFM
The first cell of each row is the same width.

Comment 3

16 years ago
this works for me on 1.4beta  05/13/2003-05trunk build on winXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
I know what fixed this.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 186593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.