Closed Bug 188295 Opened 19 years ago Closed 19 years ago

An option request to specify my own email and news group helpers

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11459

People

(Reporter: cloveious, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.3b) Gecko/20030107
Build Identifier: Mozilla/5.0 (BeOS; U; BeOS BePC; en-US; rv:1.3b) Gecko/20030107

I want a switch to turn off or on Mozilla's news group and email settings, and
an option to specify helper apps such as Be's Mail Daemon, so i can use my own
email and news settings.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.