Form Manager should be available from the context menu

VERIFIED DUPLICATE of bug 143881

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 143881
16 years ago
11 years ago

People

(Reporter: craig.nicol+bugzilla, Assigned: dveditz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When a web page displays a form, it would be nice to context-click on a text box
in that form and have the Fill-In Form option on that menu, to save having to go
to the menu bar.

Reproducible: Always

Steps to Reproduce:
1.  Open a webpage with a form (e.g. to fill in a Postcode on
http://www.streetmap.co.uk/ )
2.  Context-click on the text box
3.  Look for the Fill in Form option
4.  Go to Tools->Form Mananager->Fill in Form  instead, which takes longer

Actual Results:  
Fill in form option not present

Expected Results:  
Fill in form option should be present

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 143881 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
QA Contact: tpreston → gbush

Updated

11 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: agracebush → form.manager
You need to log in before you can comment on or make changes to this bug.