request: way to merge tabs from different mozilla windows to one window

RESOLVED DUPLICATE of bug 102132

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 102132
15 years ago
9 years ago

People

(Reporter: Juraj Bednar, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021222
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20021222

Often applications open different windows. People, who preffer tabbed browsing
would probably like to have a shortcut, that takes all the pages in all windows
and tabs and merges them to current window (as new tabs). Result of this
operation would be one window with tabs containing all the pages, that were open
in browser.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
dup of bug 102132?
Related: bug 113934

*** This bug has been marked as a duplicate of 102132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.