Browser freezes when doing R-click>View Page Info

VERIFIED DUPLICATE of bug 169777

Status

SeaMonkey
Page Info
--
critical
VERIFIED DUPLICATE of bug 169777
15 years ago
6 years ago

People

(Reporter: JAWilliams, Assigned: db48x)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Lynx/2.8.4rel.1 (www.cotse.net; Anon Proxy)
Build Identifier: 1.2.1

R-click>View Page Info causes browser to completely freeze--even animated GIF's
stop animating.  CTRL+ALT+DEL shows "...not responding".  Affects only Mozilla,
rest of system normal.

Reproducible: Always

Steps to Reproduce:
1.  Open any webpage
2.  R-click in page
3.  Select "View Page Info"

Actual Results:  
Browser immediately freezes.

Expected Results:  
Show requested info.

Tab bar active.  Will attempt later to reproduce without tabs.
wfm with win2k and a 1 day old trunk

can you close mozilla and rename the file "xul.mfl" in your mozilla user Profile ?
(Reporter)

Comment 2

15 years ago
That did the trick.  Sorry to take up your time for such a simple fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
STOP !
Do you still have the old file ?
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Reporter)

Comment 4

15 years ago
Indeed I do; I simply renamed the original file and a new one was created when
Moz was restarted...problem?
cool !

Can you please zip the file and send it to jrgm@netscape.com ?
This file is a cache file for the Mozilla GUI and something is broken.
We try to find the cause for this corruption.

Thanks !

fixed is wrong because nothing changed in the Mozilla source. Would be
worksforme but it's a dupe of bug 169777

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 7

6 years ago
I am having this problem. How do I get to the file "xul.mfl" to change the name? Should that fix still work? I see this was a problem posted a long time ago

Comment 8

6 years ago
This is unlikely to be the same problem (or at least the same cause).
First please visit our support forums to see if the problem is with your computer or with SeaMonkey. Volunteers there will help you identify the issue. If necessary open a new bug. Do NOT continue sending comments to an ancient bug since nobody is reading these.
You need to log in before you can comment on or make changes to this bug.