Second mail window pops up unintentionally

VERIFIED DUPLICATE of bug 129574

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 129574
15 years ago
13 years ago

People

(Reporter: Neil Marshall, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
If I set the view of the newsgroups to Unread and then run across a newsgroup
message with a bad article number it offers me the option "Click here to remove
all expired articles"

If I click that link a second mail and news window opens.

I'm not sure if it requires the view to be set to unread.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 129574 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.