GFX URL TextWidget changes font when it gets focus

VERIFIED DUPLICATE of bug 18232

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 18232
19 years ago
17 years ago

People

(Reporter: kinmoz, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In today's Win32 debug build, clicking for the first time in the URL textfield
of the browser causes the font to change.

To reproduce:

1. Bring up a new Browser window.
2. Click in the URL textfield to give it focus.

Notice how the font changed?

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
I think this is a duplicate... #18232


*** This bug has been marked as a duplicate of 18232 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified in 11/15 build.
You need to log in before you can comment on or make changes to this bug.