emap.co.il: This Site doent work at all

RESOLVED INVALID

Status

defect
RESOLVED INVALID
17 years ago
2 months ago

People

(Reporter: lan15, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [country-il], URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021018
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021018

This Site doent work at all in  mozilla

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

17 years ago
Tech Evangelism. This site starting code is:

<body onload="document.forms(0).submit();">
<form ACTION="http://www.emap.co.il/NewMezam/ClientsPages/mezamgen.asp" METHOD=POST>

So it use forms(0)
Yep, that should be forms[0].
Assignee: asa → momoi
Status: UNCONFIRMED → NEW
Component: Browser-General → Middle Eastern
Ever confirmed: true
OS: Linux → All
Product: Browser → Tech Evangelism
QA Contact: asa → xslf
Hardware: PC → All
Version: Trunk → unspecified

Updated

17 years ago
Summary: This Site doent work at all → emap.co.il: This Site doent work at all

Comment 4

16 years ago
tech evang june 2003 reorg
Assignee: momoi → hebrew
Component: Middle Eastern → Hebrew
QA Contact: xslf → hebrew

Comment 5

16 years ago
*** Bug 221662 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
Opera works quite well with this site (the only thing is that the hebrew is
reversed).

Comment 7

15 years ago
*** Bug 276240 has been marked as a duplicate of this bug. ***
*** Bug 282706 has been marked as a duplicate of this bug. ***
still broken, use openstreetmaps instead :-)

Comment 10

10 years ago
WFM, FF 3.0.6.
I think this bug should be closed.

Comment 11

10 years ago
Oh, I now realized that latest "still broken" message is very recent. Matti, can you please explain what is broken?
Still broken for me. I see only the top part of the page and no maps. Oren, do you find the site usable? 

(Firefox 3.0.7/Linux)
seems to work now, could be a temporary issue with my trunk build. The whole map area didn't load at all but it seems to work now.
weird, it's now broken again after a reload of the page

Comment 15

10 years ago
Confirming. My report wasn't perfect. This site IS broken.
It shows the header only with a loop of reloads. Trying again later, would make it work, next try - would be broken again. Didn't find an interesting tech detail yet.
(In reply to comment #14)
> weird, it's now broken again after a reload of the page

I can reproduce. Ctrl-F5 seems to make the site usable, but having some layout problems (the zooming bar for example).

Comment 18

10 years ago
today's check loadup the site 100%
from today mozilla user's can also use this site

Comment 19

10 years ago
this site is working please close this case!!!!!!!!!!

using mozilla 3.5 and mozilla 3.6b3
(In reply to comment #19)
> this site is working please close this case!!!!!!!!!!

I am not sure it is. I am getting the following error message while using the site - 

An unhandled exception has occurred:
There was an error in the callback.

Comment 21

10 years ago
try opeing this site from anther computer or using a diffrant browser on yours and than tell me what had happen

Comment 22

8 years ago
Sadly, they've made a change - switched to silverlight.
The site has indeed changed.
Assignee: hebrew → nobody
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Hebrew → Desktop
Resolution: --- → INVALID
Whiteboard: [country-il]
(Assignee)

Updated

2 months ago
Component: Desktop → Desktop
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.