Closed Bug 188899 Opened 17 years ago Closed 17 years ago

Could not connect to server pop.atlas.cz; the connection was refused.

Categories

(MailNews Core :: Networking: POP, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: pstruhos, Assigned: naving)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

On GetMsgs (on download mails for account pop.atlas.cz) I receive sometimes
error message dialog box: "Could not connect to server pop.atlas.cz; the
connection was refused"  or "The PASS command did not succeed. Mail server
pop.atlas.cz responded: Cannot connect to backedn server. 

Reproducible: Sometimes

Steps to Reproduce:
1. Set downloading messages for account every 1 minute and wait.
2. Try with account=mozillatester@atlas.cz  password=error mailServer=pop.atlas.cz
3.

Actual Results:  
From time to time error message boxes occures:
"Could not connect to server pop.atlas.cz; the connection was refused"  or "The
PASS command did not succeed. Mail server pop.atlas.cz responded: Cannot connect
to backedn server. 

Expected Results:  
Don't show error dialog, it can only show error f.e. in status bar. So next
downloading is not disrupted.
duplicate of 123440

*** This bug has been marked as a duplicate of 123440 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
This is a dup of an earlier bug which still needs to be fixed.  Note in the
earlier bug and verified by me today is that a partial workaround is to uncheck
"Automatically download any new messages".  If that is unchecked while "check
for new messages every [1]minute" (biff) is on, if the server is down during the
biff you won't get the dialog or the prompt for password.  Biff will happen
again when the connection is back up.   
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.