Closed Bug 189001 Opened 17 years ago Closed 16 years ago

microsoft.com - MSDN Library - Advanced search link hidden by overlapping frame

Categories

(Tech Evangelism Graveyard :: English US, defect, P3, minor)

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mseitz, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030113
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030113

The MSDN Library home page has a search frame on the left side.  At the bottom
of the search frame is a link that says "Advanced Search".  Below the search
frame is a contents frame.  On Mozilla, the "Advanced Search" link is mostly
hidden by the top of the contents frame.

Reproducible: Always

Steps to Reproduce:
1.  Go to http://msdn.microsoft.com/library/


Actual Results:  
The "Advanced Search" link is hidden by the top of the contents frame.

Expected Results:  
The contents frame should be below the "Advanced Search" link.

The problem also occurs in version 1.3.a.
Problem does not occur with version 1.2.1.
worksforme, linux trunk build 3003-01-13-22
The problem is occuring for me when I change font sizes causing the SELECT and
the GO button to be on different lines & in some cases making the content too
big for the frame w/o scrollbars. Oddly enough this happens at smaller font
sizes as well as large ones (which average size text looking fine).

Unless we're going to dive into why the line is wrapping at a very small font
size (which is OK afa this layout goes cause smaller==fits in the frame) I'd
suggest marking this invalid/low priority evangelism.

->All/All for completeness (1.3b/OS X)
OS: Windows 98 → All
Hardware: PC → All
Priority: -- → P3
I continue to see the problem on:

1.5.a Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030608
1.4.rc1 Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
1.3.1 Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

I do not see the problem on Netscape 7.02.  As comment #3 says, Mozilla places 
the Selection field and OK button on seperate lines.  Netscape places the 
Selection field and OK button on the same line.

I am using Georgia as my Serif font and Verdana as my Sanserif font.  I am 
using the default font size of 16 pixels.
confirming & off to evang... i don't see much point in tracking down the small
font issue.
Assignee: other → susiew
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: ian → zach
Summary: MSDN Library - Advanced search link hidden by overlapping frame → msdn.microsoft.com - MSDN Library - Advanced search link hidden by overlapping frame
Version: Trunk → unspecified
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
Blocks: MS
Keywords: evang500
Summary: msdn.microsoft.com - MSDN Library - Advanced search link hidden by overlapping frame → microsoft.com - MSDN Library - Advanced search link hidden by overlapping frame
seems to wfm 2003082005 on Linux, can anyone attach a screenshot ?
This bug worksforme with Windows Seamonkey builds 2004020909
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.