viewing an animated gif, there is no way to reload it and make it start over

VERIFIED DUPLICATE of bug 137819

Status

Core Graveyard
Image: Painting
--
minor
VERIFIED DUPLICATE of bug 137819
15 years ago
8 years ago

People

(Reporter: eviatar tron, Assigned: Jim Dunn)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

I made an animated gif with no loops, and viewed it with mozilla,
then I made some changes, and could not view them unless I exit mozilla
and rerun it, the reload button doesnt help, nor the back forward
this is, I guess because it is in the cash

Reproducible: Always

Steps to Reproduce:
1.create an animated gif
2.run mozilla file:///....
3.change the animated gif
4. try to view the change by reload

Actual Results:  
nothing

Expected Results:  
to re-read the animated gif or at least run it from the start

Comment 1

15 years ago
WFM using build 2003011208 on Win98
Your build is very old, can try a more recent version ?
use Shift+reload

Please always test with the latest build/milestone before reporting a bug.
Bugs reported from older versions are invalid (unless you can reproduce it with
a recent build)



*** This bug has been marked as a duplicate of 137819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.