extra spaces are inserted in outgoing plain text emails

VERIFIED DUPLICATE of bug 141983

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 141983
15 years ago
10 years ago

People

(Reporter: Andrew Morton, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

Every few months over the past couple of years I re-test the mozilla
waters to see if it's usable for a kernel developer.  Sigh.

I want to use it to send patches.  In the body of the email.

1.3a can actually receive incoming patches without corrupting them,
but if I send one, any line which starts with a space gets an extra
space inserted in front of it, and of course the patch doesn't apply.

All we want is a "don't muck around with the text" mode.


Reproducible: Always

Steps to Reproduce:
1.Get a patch into your X cut buffer with, say, `xcb -s 0 < patchfile'
2.paste it into the body of an email (Xll middle-button thing)
3.send to self
4.Save the result to a local file and compare with the original

Actual Results:  
Every line which started with a space has an extra space prepended

Expected Results:  
Kept its cotton-pickin paws off my email

*** This bug has been marked as a duplicate of 141983 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.