Closed Bug 189160 Opened 18 years ago Closed 18 years ago

No tooltip on mouseover of images with ALT or TITLE tags

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: planzi, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20030113 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20030113 Phoenix/0.5

When I mouseover an image that has an ALT or TITLE tag, I expect a tooltip to
pop up and display the text of either the ALT or TITLE tag.  Furthermore, when I
hover over a A HREF link, I expect a tooltip to pop up with the full URL of the
link.  With my machine (Windows 2000, nightly build of phoenix from 1/14/03) I
never, ever see a tooltip.

For http://www.photo.net/gallery, each image has an ALT tag.



Reproducible: Always

Steps to Reproduce:
1. Go to http://www.photo.net/gallery
2. Hover the pointer over any image
3.

Actual Results:  
No tooltip is displayed.

Expected Results:  
Popped up a tooltip, the contents of which should be the text of the ALT or
TITLE tag.

I searched the archives for 'onmouseover', 'with mouseover', 'alt tag mousover',
etc., but found nothing relevant.
None of those image have a "title" attribute.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.