alt + shift + C does not 'mark all read' - (alt or ctrl operator)

RESOLVED DUPLICATE of bug 186789

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 186789
15 years ago
13 years ago

People

(Reporter: lfwelty, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021202

alt/ctl + shift + C does not 'mark all read' in mail or news.
The GUI controls: Message -> Mark -> All Read work, but the hotkey does not.

Note: Tested using both ctrl as the Meta operator and alt as the Meta operator
(user_pref("ui.key.accelKey", 18); in prefs.js).

Reproducible: Always

Steps to Reproduce:
1. get new mail/news.
2. use hotkey alt/ctrl+shift+c
3.

Actual Results:  
Mail/news still shows unread.

Expected Results:  
Mail/news in mailbox/newsgroup should have all been marked read.

Comment 1

15 years ago
ctrl+shift+c WFM, current trunk, Linux.

Comment 2

15 years ago
I just migrated my mail from Win32 to FreeBSD and am seeing this.

Is this still an issue for the reporter?

Some related details for me:
Window Manger is Metacity 2.4.34 (GNOME 2.2.1)
Built with GTK2

From what I can see nothing is configured to catch Ctrl+Shift+C.

Comment 3

15 years ago
Ok, I just sent my .xinitrc to run just mozilla, and still see the problem, with
nothing else running.

Comment 4

15 years ago
I just started seeing this bug with 1.4b.  With 1.4a and previous, ctrl-shift-c
did Mark All Read

Comment 5

15 years ago
Aaron: What toolkit is your build compiled with?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

15 years ago
GTK.  I'm using the GTK RPMS from
ftp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4b/contributed/Red_Hat_8x_RPMS/gtk2/i386

If it would be helpful, I'd be glad to rebuild from the srpm without gtk and
test again.  Just let me know.

Comment 7

15 years ago
CCing blizzard as this appears to be GTK2 related.

The interesting this is that Ctrl+Shift+R works but not Ctrl+Shift+C. so it's
not as cut and dry as Ctrl+Shift not working.

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 186789 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.