If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

New Feature: Bookmarks target mode?

RESOLVED DUPLICATE of bug 50504

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 50504
15 years ago
13 years ago

People

(Reporter: G Piper, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030116
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030116

It would be extremely nice if there were a preference to tell Bookmarks to open
in a new window or the top window. Expanded target mode for Bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Open a Bookmarked website by clicking on the bookmark.
Actual Results:  
Website opened in a window previously showing another website's page in it.

Expected Results:  
Possibly open the bookmark into a new window, preventing the previous page from
unloading.

None.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 50504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.