mouse cursor does not change on keyboard navigation

VERIFIED DUPLICATE of bug 46388

Status

()

--
minor
VERIFIED DUPLICATE of bug 46388
16 years ago
16 years ago

People

(Reporter: laurens, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

When putting the mouse cursor above a link it changes from an arrow to a hand.
But when scrolling the page underneath the mouse pointer, using the up and down
keys, the mouse cursor does not change back into an arrow when it is moved off
the link.


Reproducible: Always

Steps to Reproduce:
1. Put the mouse cursor over a link and watch it change into a hand
2. Use the up/down keys to scroll the page so that the mouse cursor is no longer
over a link

Actual Results:  
The mouse cursor remains a hand as if it is still above a link.

Expected Results:  
When moving off the link the mouse cursor should change from hand into an arrow.

The other way round (placing the cursor above a piece of text and then using the
up/down to move it over a link) also doesn't work.

I know this is a very small thing, but it would be nice if it was fixed.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 46388 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
In this context also take a look at bug 185121.
v dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.