Mozilla doesn't finish starting on OS X 10.2.3

RESOLVED DUPLICATE of bug 86538

Status

SeaMonkey
General
--
blocker
RESOLVED DUPLICATE of bug 86538
15 years ago
13 years ago

People

(Reporter: Michael Vieths, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529
Build Identifier: www.mozilla.org (happens on multiple versions)

This looked similar to 164749, but not quite the same since they appear to get a
menu bar.

I installed OS X 10.2, and then Mozilla 1.2.1.  It appeared to work normally.  I
then updated OS X to 10.2.3, and now Mozilla won't finish loading.

The splash screen appears, and 'Starting up...' appears at the bottom of it, and
then it immediately closes.  No browser appears, no menu bar appears, and no
copy of Mozilla appears in the Dock or task list.

I've tried this with versions 1.0.2, 1.2.1, 1.3b, and the nightly build that was
available on 1/17/2003, with identical symptoms each time.






Reproducible: Always

Steps to Reproduce:
1.  Install OS X 10.2.3
2.  Run Mozilla


Actual Results:  
The splash screen appeared, with 'starting up' in it, and then immediately
closed.  No crash report.  It acts as though I'd told it to quit.

Expected Results:  
Finished starting up.

This is OS X 10.2.3 with a UFS drive.  The update was performed on restart after
a fresh install of the OS.

Comment 1

15 years ago
check release notes:
http://www.mozilla.org/releases/mozilla1.3a/#install

also check bug 86538 comment 80.

*** This bug has been marked as a duplicate of 86538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
can you try
http://ftp25moz.newaol.com/pub/mozilla/nightly/latest-trunk/MacMozilla-MachO.dmg.gz
and report if it works for you (still from the UFS drive) ?
(Reporter)

Comment 3

15 years ago
The build referenced in comment 2 doesn't have this problem.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.