If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot save any file from the browser window, download manager stopped working.

RESOLVED DUPLICATE of bug 144027

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 144027
15 years ago
13 years ago

People

(Reporter: Dan Brusca, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2.1) Gecko/20021130

1. Right-click mouse options 'Save As', 'Save Images As' and 'Save Link Target
As' in the browser window do nothing.
2. Download manager does not open when carrying out any of 1.) above.
2. Download manager does not open when selected from the Tools menu.

Problem arose during normal day-to-day use of the computer, no recent system
changes made.

Reproducible: Always

Steps to Reproduce:
Problem doesn't require any special steps to reproduce.




Reinstallation hasn't solved the problem.
(Reporter)

Updated

15 years ago
OS: other → Windows ME

Comment 1

15 years ago
I cannot confirm this bug with trunk build 2003011905.
a) Please try to rename the file Xul.mfl in your Mozilla-profile
retest
b) rename "downloads.rdf" in your Mozilla-profile
retest
c) delete all files in the chrome subdirectory of you mozilla-profile
(profile\Chrome\*.* ) 
(Reporter)

Comment 3

15 years ago
Problem resolved following completion of step c), thanks!
sorry i forgot to tell you that you will loose all additional installed themes
but i hope that is no problem for you.

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
No problem, I just use default.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.