Fold sidebar "invisible" crashes mozilla

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: RainerBielefeldNG, Assigned: peterlubczynski-bugs)

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030115

If I try to make the sidebar invisible while page is being loaded, mozilla crashes

steps to reproduce:
1.Open sidebar with Tab "Bookmarks
2. goto
   http://www.8ung.at/bielefeld/martina-buss/rainerstagebuch/braunschweig.html
   an while page still is being loaded
3. press F9 (or Mouseclick) to fold Sidebar "invisible"
   expected: sidebar disappears
   actual: crash

This did not happen with build 20020913

I will attatch a talkback-report

I will test further builds
(Reporter)

Comment 1

16 years ago
Talkback-Report:
TB16358587E
TB16358582G

The problem happens if I try to remove sidbar while I am writing a comment here, too
Do you still crash if you disable the realplayer ?
Created attachment 111983 [details]
win2k stack trace
-> Plugins and confirming with todays win2k optimized and yesterdays debug build

Assignee: sgehani → peterlubczynski
Status: UNCONFIRMED → NEW
Component: Sidebar → Plug-ins
Ever confirmed: true
Keywords: crash
QA Contact: sujay → shrir
(Reporter)

Comment 5

16 years ago
Problem still is in
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030119

Problem disappeared after I deleted the table with the RP-video

Comment 6

15 years ago
(In reply to comment #0)
> Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3b) Gecko/20030115
> 
> If I try to make the sidebar invisible while page is being loaded, mozilla crashes
> 
> steps to reproduce:
> 1.Open sidebar with Tab "Bookmarks
> 2. goto
>    http://www.8ung.at/bielefeld/martina-buss/rainerstagebuch/braunschweig.html
>    an while page still is being loaded
> 3. press F9 (or Mouseclick) to fold Sidebar "invisible"
>    expected: sidebar disappears
>    actual: crash
> 
> This did not happen with build 20020913
> 
> I will attatch a talkback-report
> 
> I will test further builds

WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040330
Microsoft Windows 2000 Pro 5.00.2195 SP4
(Reporter)

Comment 7

15 years ago
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
The test URL is no longer available completely, so that I can not see clearly
wether the problem is solved or disappeared from the internet page. Let's close
this bur.

Rainer
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.