Closed Bug 1897915 Opened 27 days ago Closed 25 days ago

FOG: Disable ride-along-pings test in artifact builds

Categories

(Data Platform and Tools :: Glean: SDK, defect, P1)

defect

Tracking

(firefox128 fixed)

RESOLVED FIXED
Tracking Status
firefox128 --- fixed

People

(Reporter: janerik, Assigned: janerik)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

The test perma-fails in an artifact build, because there we might not have the correct map I guess?
Anyway, disabling it for now and we can tackle that properly in bug 1897219

Pushed by jrediger@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d5738a6a3f87
Disable test for ride-along pings in artifact builds r=chutten
Status: ASSIGNED → RESOLVED
Closed: 25 days ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: