Edits to account name don't show until relaunch.

VERIFIED DUPLICATE of bug 17713

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED DUPLICATE of bug 17713
18 years ago
13 years ago

People

(Reporter: laurel, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Changes made to the account name won't be displayed in the folder pane/sidebar
until the next messenger session.

1.  Launch to messenger.
2.  Edit|Account Setup.
    Select an account name, and on the main account panel, edit the "Account
Name" field.  Confirm OK to account setup dialog.

Result:  The name is not changed in the folder listing within the messenger
window until you close and relaunch messenger.

Expected result: I would expect to see the account name change within the
session.
(Reporter)

Updated

18 years ago
QA Contact: lchiang → nbaca
(Assignee)

Updated

18 years ago
Depends on: 19079
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M13

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 17713 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified Duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.