Closed Bug 18988 Opened 20 years ago Closed 20 years ago

"groups read" missing from "LOCK TABLES" SQL command

Categories

(Bugzilla :: Bugzilla-General, defect, P3)

defect

Tracking

()

VERIFIED INVALID

People

(Reporter: ossama, Assigned: justdave)

References

Details

Attachments

(1 file)

While attempting to modify our bugzilla installation to allow CCing to users who
don't necessarily have bugzilla accounts, I came across the following error in
my apache error log:

DBD::mysql::st execute failed: Table 'groups' was not locked with LOCK TABLES at
/project/doc/pkg/perl5/lib/site_perl/Mysql.pm line 172.
[Tue Nov 16 14:30:13 1999] process_bug.cgi: DBD::mysql::st execute failed: Table
'groups' was not locked with LOCK TABLES at
/project/doc/pkg/perl5/lib/site_perl/Mysql.pm line 172.

I'll add an attachment with patch to correct this error.
OS: Linux → All
Hardware: PC → All
Blocks: 19057
Bug probably occurs on all platforms.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
This is not a bug.

You modified your bugzilla installation; this change should be a part of your
mods.

The stock Bugzilla doesn't need it.
per Terry, auto-verifying any resolved bug that hasn't been touched since before 
2.10 was released.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.