If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No way of limiting headers printed

RESOLVED DUPLICATE of bug 181527

Status

MailNews Core
Printing
--
minor
RESOLVED DUPLICATE of bug 181527
15 years ago
9 years ago

People

(Reporter: Ben Clewett, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

Printing emails always gives a large ugly header, I cannot find any way of
controling this.

Reproducible: Always

Steps to Reproduce:


Actual Results:  
Large Ugly Header

Expected Results:  
Small Attactive Header if desired.

*** This bug has been marked as a duplicate of 181527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.