Dotted and dashed borders do not render on -moz-border-radius

VERIFIED DUPLICATE of bug 13944

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 13944
19 years ago
19 years ago

People

(Reporter: Christine Hoffman, Assigned: rods (gone))

Tracking

Trunk
All
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Using 1999111218 on Win 95.

Open attached file. Radio buttons have styled borders in this order: dotted,
dashed, solid, double, groove, ridge, inset, outset.

Expected results: Radio buttons should render with the appropriate border
styles.
Actual results: First two radio buttons (dotted and dashed) do not render with
borders.

This behavior is cross platform. Bordering on other form elements is okay.
(Reporter)

Comment 1

19 years ago
Created attachment 2894 [details]
Test case to demonstrate problem
(Reporter)

Updated

19 years ago
Assignee: karnaze → rods
(Reporter)

Updated

19 years ago
QA Contact: cpratt → chrisd
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: Dotted and dashed borders do not render on radio buttons → Dotted and dashed borders do not render on -moz-border-radius
Chris... you already reported this once, in bug 13944... :-D

Marking as DUP.

*** This bug has been marked as a duplicate of 13944 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Sorry Ian, I just realized the dup - verifying as such.
You need to log in before you can comment on or make changes to this bug.