Easy moving in the location bar

VERIFIED DUPLICATE of bug 98546

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 98546
15 years ago
13 years ago

People

(Reporter: Percy Cabello, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2.1) Gecko/20021130

I find it desirable to make the location bar smarter, so it will allow moving
fast between URL levels (marked with slashes) by pressing Ctrl + <Left arrow>
and Ctrl + <right arrow> accordingly, like Internet Explorer address bar. This
same feature should be enabled for selecting pieces of the URL in the location bar.

Reproducible: Always

Steps to Reproduce:
1.Try to select a portion of the location address
2.
3.

Actual Results:  
You have to mark the selection by passing over every character. It would be
easier if I can select a directory name or level with Ctrl + arrow

Comment 1

15 years ago
Already works on the trunk since January 9th, and it will be in Mozilla 1.3b

*** This bug has been marked as a duplicate of 98546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.