If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Use URL history to finish a URL, arrow to correct entry, Ctrl-Enter duplicates URL data

VERIFIED DUPLICATE of bug 177618

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 177618
15 years ago
11 years ago

People

(Reporter: Chad Roberts, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

When using the URL history list and Cntl-Enter, the browser replaces URL text
with portions of the URL duplicated, thus taking you to an incorrect site.

Reproducible: Always

Steps to Reproduce:
1. In the Location bar: Type www.goo   (history list is displayed, first entry
is http://www.google.com)
2. Using the arrow keys, select http://www.google.com from the history list
3. Press Cntl-Enter

Actual Results:  
URL is replaced by "http://www.http://www.google.com/.com and incorrect site is
displayed in new tab.

Expected Results:  
Placed http://www.google.com in the location bar
Ctrl+Enter currently always add http:// ... .com/ to what is in the URIbar. You
don't need to hit it if you already have a URI like "http://www.google.com/" in
your URIbar. Just hit enter.

*** This bug has been marked as a duplicate of 177618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

14 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.